支持多国语言
支持2线路
支持通话保持、呼叫等待、呼叫转移、回拨
通话转接(忙转、盲转、咨询转)
来电显示,重拨,静音、免打扰DND
自动应答,三方语音电话会议
快速拨号,短信,语音信息
信息指示灯,国家信号音,音量控制
铃声选择、导入、删除(自带8首)
支持时间设置(SNTP/SIP Server获取/手动)
黑名单,通话记录(已拨、已接、未接、转移各50条)
支持PC控制
支持SIP V1(RFC2543),V2(RFC3261)
支持DNS SRV(RFC3263)
支持STUN内网穿透
支持三种DTMF模式:带内(In-band)/RFC2833/SIP INFO
支持三种IP获取方式:静态IP/DHCP/PPPoE
网口支持桥接和路由器模式
内置DNS/TFTP/FTP客户端
支持NAT/DHCP服务
支持SIP和RTP Qos
支持FTP/TFTP/HTTP/HTTPS方式的自动更新
支持三种配置模式:网页、话机及自动配置
支持TR069协议,Telnet管理
内置HTTP Web服务器用户配置管理
PBX兼容适用
宽带编码:G.722
窄带编码:G.711μ/A, G723.1, G726, G.729AB,iLBC
支持VAD,CNG,AEC,AGC等音频处理
全双工免提,带自动回音消除
支持VLAN(802.1pq),LLDP,VPN(L2TP)
支持TLS(Transport Layer Security)协议
支持信息验证机制MD5, AES加密协议
支持SRTP协议
支持键盘锁,支持管理员/用户分层模式